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I've lost my electricity

🔍 Problem identification

  • Check the extent:

    • Entire accommodation affected or just one room

    • Neighbors also affected

  • Points to check:

    • Electrical panel:

      • Position of circuit breakers

      • Main breaker

      • Division breakers

    • Possible causes:

      • Electrical overload

      • Network problem

      • Short circuit

⚡ What to do?

  • Immediate checks:

    • At electrical panel:

      • Identify tripped breakers

      • Unplug large appliances

      • Try to reset

    • In the accommodation:

      • Check with neighbors

  • Do not:

    • Do not touch wires

    • Do not open the panel

    • Do not force breakers

📱 How to report the problem?

  • Through your tenant portal:

    • Category: "Technical Assistance - Electricity"

    • Specify:

      • Extent of outage

      • Actions already taken

      • Presence of sensitive equipment

      • Photos of meter and its power rating

  • Important information:

    • Time of outage

    • Triggering event

⏰ Intervention timeframes

  • Total outage:

    • Priority intervention within hours

  • Partial outage:

    • Intervention within the day or few days depending on affected area and possible consequences

💰 Who covers the costs?

  • Covered by Colonies:

    • Installation problem

    • Network failure

    • General malfunction

  • Tenant's responsibility:

    • Damage

    • Misuse

⚠️ Warning

  • Safety:

    • Unplug sensitive devices

  • Priority equipment:

    • Refrigerator/freezer

    • Medical equipment

    • Security systems

💡 Good to know

  • Common causes:

    • Too many simultaneous devices

    • Short circuit

    • General network problem or distributor outage in the area

📚 Useful resources

For more information, you can watch this tutorial video:

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